Blog | Facebook | Kontakt      en  pl
Profesjonalne ankiety online
Działy pomocy
FAQ

Jakie przeglądarki obsługuje mysurveylab?

mysurveylab.com obsługuje wszystkie najbardziej popularne przeglądarki internetowe :

  • IE 11 lub wersja wyższa
  • Firefox 4.x lub wersja wyższa
  • Chrome 16.x lub wersja wyższa
  • Opera 11.x lub wersja wyższa
  • Safari 5.x lub wersja wyższa

UWAGI. Nie wspieramy IE 6. Pobierz najnowszą wersję Firefox lub Google Chrome, aby w pełni korzystać z mysurveylab.com.


Powiązane strony